Lippincott's Interactive Cardiac Anesthesia Library: Help


System Requirements

PC | Macintosh

This CD-ROM does not require any special installation to run. The programs required to use this CD-ROM are typically already installed on your PC or Macintosh. These are:

For PC:

Internet Explorer 5.5 (or above) with Java settings enabled

or

Netscape 6.1 (or higher) with Java settings enabled

QuickTime Player 6.0 (or higher)

For Macintosh:

Internet Explorer 5 (or higher) with Java settings enabled

or

Netscape 6.1 (or higher) with Java settings enabled

QuickTime Player 6.0 (or higher)